I suggest you ...

Update the "generic linux" download to be built against libssl-1.0.0 and libpng 1.4.

As it says in the title. Please update this build as has been done with the Ubuntu package.

8 votes
Vote
Sign in
Signed in as (Sign out)
You have left! (?) (thinking…)
Peter LewisPeter Lewis shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base